Bayanihan Linux Support Forum Index
Bayanihan Linux Support
The Official Community Forum
This topic is locked: you cannot edit posts or make replies.
no sound
jmcquadesr
Baguhan

Joined: 22 May 2006
Posts: 2
Reply with quote
hey there, i have my bayanihan installed but i have no sound, the chipset is sis7012 and it says its not setup in alsa config! how do i set it up?? any help is great. thanks.
View user's profileSend private message
rikvarela
Magaling na sa Linux

Joined: 21 Oct 2005
Posts: 98
Location: butuan city
Reply with quote
have you tried this one??

Adjust the volume in the sound mixer. By default the sound volume is set in its lowest by ALSA.

1. Click start > System Settings > Sounds > Sound Mixer (KMix)
2. Adjust and expirement with the level of volume until desired volume is reached.
View user's profileSend private messageVisit poster's website
jmcquadesr
Baguhan

Joined: 22 May 2006
Posts: 2
Reply with quote
kmix worked. it was muted in there. Unmuted it there, and now i have sound. Dunno why i didnt think to look there in the first place LOL. thanks for the help!
View user's profileSend private message
sound card detected (and kmix doesn't detect any mixer)
jed
Baguhan

Joined: 30 Aug 2006
Posts: 1
Location: Quezon City
Reply with quote
#mv /etc/sysconfig/hwconf /etc/sysconfig/hwconf.orig (reset all detected hardware)
#kudzu

this would (hopefully) work
View user's profileSend private message
no sound
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 This topic is locked: you cannot edit posts or make replies.