Bayanihan Linux Support Forum Index
Bayanihan Linux Support
The Official Community Forum
This topic is locked: you cannot edit posts or make replies.
Blank Screen After Installation
Makie
Baguhan

Joined: 08 Sep 2008
Posts: 3
Reply with quote
I bought Bayanihan Linux v.4 last 01 September 2008. I made a "clean" and "stand alone" installation and I only got to the portion where the screen showed the BL4 logo with a green progress indicator and below the indicator says "Press ESC for verbose mode". After the green progress indicator went to full progress there was only a blank screen. I did not reach the desktop screen. I waited for 5 minutes but nothing happened. I pressed the power button and my desktop shut down. I repeated the installation for 2 more times but the same thing happened.
The specifications of my computer are:
1) 3.4 dual core intel
2) 40 gig maxtor 5400 rpm IDE-PATA
3) 2 gig memory ddr2 667
4) nVidia PCIE
5) Asus Board, sound card on board
6) Broadcom wireless lan adapter
7) CD ROM
Cool Floppy
I followed the step by step installation instruction but nothing happened when I reach the blank screen. What should I do?
If this problem was solved in another forum please direct me to that topic.
Thank You
View user's profileSend private message
Makie
Baguhan

Joined: 08 Sep 2008
Posts: 3
Reply with quote
MGA BRO/SIS
OK na, I followed the instructions you guys/gals sent via e-mail. SALAMATski.
I'm trying to learn the ins & outs of the new software. Thanks again.
View user's profileSend private message
Blank Screen After Installation
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 This topic is locked: you cannot edit posts or make replies.